How do I enable Flash content on Mozilla Firefox?

Mozilla Firefox has implemented new security measures which prevents Adobe Flash components from functioning if you are using an outdated version of Flash. As a user, you must either update to the latest version of Adobe Flash, or 'Activate Flash' on the web page. 

BrightTALK utilises Flash to deliver its live audio webinars, and as one method of delivering recorded content. If you see the following message when attempting to view BrightTALK content, then please carry out these actions:

1. 'Activate Adobe Flash'

2. Select 'Allow and Remember' to prevent this warning in the future.

 

Have more questions? Submit a request

Comments







Powered by Zendesk